Troubleshooting WVD Problems

Please review the following solutions if you experience problems using WVD.

I get a message saying my system administrator hasn’t set up any resources.

If you are using WVD for the first time (or the first time in a long time) and see the following message:

It looks like your system administrator hasn’t set up any resources for <youruserid>@ncsu.edu yet. Please choose a different account or try again. If you believe you have received this message in error, please contact your system administrator.

you may be experiencing a delay between being granted access to WVD resources and WVD actually displaying those resources to you. Some users are experiencing a delay of 20-30 minutes between the first time they click Connect at the VCL site and actually seeing the resource in WVD. Subsequent uses of WVD will not have this problem. Please try checking your access periodically for up to 30 minutes before contacting support.

I keep getting redirected to login again.

Sometimes, web browsers incorrectly cache information about the WVD site. Try using an incognito or private browser window to log in to the WVD site. If that fixes the problem, clearing your browser cache for all Microsoft sites should fix the problem.

My username and password are not accepted when I try to login at the WVD site.

There are potentially two logins to go through to use the WVD site. The first must include @ncsu.edu. The prompt for this login is before seeing any resources at the WVD site. Once successfully logged in to this prompt, the authentication can be saved in your browser so that you may not be prompted for this login again.

The second login is after you click on a resource (such as NCSU) at the WVD site. This one can be just your Unity ID or your Unity ID followed by @ncsu.edu.

Our general WVD documentation page walks through both of these logins with screenshots.

If you are doing both of these correctly and still having problems, please try using an incognito or private browser window to log in to the WVD site.

The WVD site never finishes loading or just displays a blank page.

This occurs periodically for a number of users. Often reloading the page will correct the problem. If it does not, please try using an incognito or private browser window to log in to the WVD site.

After clicking on a resource on the WVD site, an error is displayed that no resources are available.

Often reloading the page will correct the problem. If it does not, please try using an incognito or private browser window to log in to the WVD site.